Emily

Habitarium taking FOREVER to load today

12 posts in this topic

I went to log onto my habitarium today and was stuck with the loading circle. Now, I've already dealt with the gem lockout and had to restart. I'm at around level 45 and have next to nothing in my item bag. I figured it HAD to be a bug and left it loading while I went to start dinner and came back a few minutes later and it was up. Then I went to discard some eggs and, once again, it was stuck on the "discarding" loading circle for so long, I finally decided to refresh. Then It got stuck loading for another 5 minutes. I know there has been loading issues before, and I just wanted to see if it was just me, or if anyone else is having these issues today.

Share this post


Link to post
Share on other sites

Mine is also taking forever to do anything. I too had a gem lock out and had to restart (currently level 49!). I won't lie when i tried to load it and it was stuck on that stupid loading circle I was peeved. But after a few minutes it started. However everything is taking forever right now. I bet it has to do with their servers. So don't get to upset and wait for it to fix itself.

Share this post


Link to post
Share on other sites

It's like that for everyone, judging by the boards. The whole site is slow in general.

 

I'm sure that TNT will fix things soon as always, this is also happening when I view a userlookup or use a single item as well.

Share this post


Link to post
Share on other sites

It's not only the Habitarium. I can't open any of my items in my Inventory either. They flat out refuse to load.

Share this post


Link to post
Share on other sites

The pound and userlookups are not working either, and it's been all day. I'm sure TNT is working on the problems as fast as they can.

Share this post


Link to post
Share on other sites

Ahh I see. After reading this, I went do some things with my inventory and my things there wouldn't load either. Good to know it's not just me, bummer that it's laggy

Share this post


Link to post
Share on other sites

Yeah..There are a bunch of things that are running glitchy today. It took me a good 10-15 minutes just to transfer a pet. lol

Share this post


Link to post
Share on other sites

Phew! I thought malware was responsible. Good to know it's just TNT, even though it's still pretty annoying.

Share this post


Link to post
Share on other sites

I wonder if this means an update for habitarium? Probably not because the whole site seems to be a bit sluggish today, but it would be nice if they found a way to make the game run smoother.

Share this post


Link to post
Share on other sites

TNT finally took Habitarium completely offline for maintenance.

Share this post


Link to post
Share on other sites

I wonder if this means an update for habitarium? Probably not because the whole site seems to be a bit sluggish today, but it would be nice if they found a way to make the game run smoother.

 

Might be. I just got the error.

"Error: Thanks for visiting Prof. Milton Clodbottle's Astounding Habitarium! The game is temporaily offline for maintenance."

 

EDIT: Darn you barely beat me to it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now