Jump to content
The Daily Neopets Forum
Sign in to follow this  
Chobin

Neopets site not loading assets

Recommended Posts

Sorry if this isn't the right place for it, but I need some help. The Neopets site isn't loading most of its assets for some reason. I haven't been on in forever, but I was bored and wanted to kick the old bucket around again for a little bit, but I can't do anything without a direct link (which the dailies site thankfully provides) because nothing loads. The world map, any of the locations, Neopia Central, etc. Heck, I wanted to go back and play Neoquest again for old time's sake but I can't progress past the starting area because while the plains, mountains, forest, and hills have loaded, graphics for caves, shores, water, enemies, and possibly any other as of yet unseen (hahaaa) tiles won't load. Thankfully the navigation keys are still usable. I don't know what I'd do without them.

Does anybody know what the problem might be here?

 

I guess in the meantime I'm just gonna grind to level ten off bearogs.

image.thumb.png.d76f600cf47fb338a6d597c9e808d6c3.png

 

And the hilarious part is that trying to turn off the adblocker prevents the Neoquest page from loading entirely.

Share this post


Link to post
Share on other sites

Go to http://www.neopets.com/preferences.phtml and change the first setting, "Bandwidth settings" to GIF/JPEG.  Flash and chrome right now are not getting along well, and flash is being blocked on every page even if it's set to allow it.  Not sure if that'll help NQ, but it's probably the problem with your maps and things.

Share this post


Link to post
Share on other sites
15 hours ago, Chobin said:

Sorry if this isn't the right place for it, but I need some help. The Neopets site isn't loading most of its assets for some reason. I haven't been on in forever, but I was bored and wanted to kick the old bucket around again for a little bit, but I can't do anything without a direct link (which the dailies site thankfully provides) because nothing loads. The world map, any of the locations, Neopia Central, etc. Heck, I wanted to go back and play Neoquest again for old time's sake but I can't progress past the starting area because while the plains, mountains, forest, and hills have loaded, graphics for caves, shores, water, enemies, and possibly any other as of yet unseen (hahaaa) tiles won't load. Thankfully the navigation keys are still usable. I don't know what I'd do without them.

Does anybody know what the problem might be here?

 

I guess in the meantime I'm just gonna grind to level ten off bearogs.

image.thumb.png.d76f600cf47fb338a6d597c9e808d6c3.png

 

And the hilarious part is that trying to turn off the adblocker prevents the Neoquest page from loading entirely.

Take a look at this topic, on the "Help" Neoboard, as you are using Chrome. It may help, and it may not, but it is worth a try: http://www.neopets.com/neoboards/topic.phtml?topic=158737826

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×