Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
  • Announcements

    • Mouseykins

      TDN Has a Discord!   03/20/18

      Come chat and hang out with us on our new Discord! Information can be found here. (Click to display link!)  
hrtbrk

Wraith Resurgence: The Note And Forgotten Graveyard!

Recommended Posts

7 minutes ago, Nielo said:

Is your 'haze' achievement green?

Nope, grey for me too. I wonder why it's green for some, that's a bit odd.

Share this post


Link to post
Share on other sites

I'm on run-through 3 of the forest, waiting on the 2 hour cooldown :blush02:

went all the lefts, then all the rights, now I'm trying the road less taken in 15 minutes when it's ready to go

Share this post


Link to post
Share on other sites
2 minutes ago, jellysundae said:

Nope, grey for me too. I wonder why it's green for some, that's a bit odd.

Where is this haze? I want to check if I have green or grey.

Share this post


Link to post
Share on other sites
6 minutes ago, jellysundae said:

Nope, grey for me too. I wonder why it's green for some, that's a bit odd.

Glitch? Who knows.

3 minutes ago, Granny63020 said:

Where is this haze? I want to check if I have green or grey.

It's the achievement called 'Haze Be Gone', on the achievements page. Technically, it should be green if you cleared all the purple haze, but even though I (and @jellysundae and many others did) it's still grey for us.

Share this post


Link to post
Share on other sites
4 minutes ago, Nielo said:

Glitch? Who knows.

It's the achievement called 'Haze Be Gone', on the achievements page. Technically, it should be green if you cleared all the purple haze, but even though I (and @jellysundae and many others did) it's still grey for us.

Oh! I just went and found it. Yes mine is grey BUT I know for sure it was green like the others. I had sent a ticket not long ago to ask if there was suppose to be prizes on that page and I included in my ticket that all tabs were green. I wanted them to tell me if since all was green was I to get a prize OR if each green tab was to have it's own prize. Of course I didn't get an answer to my question instead I got a reply telling me some generic answer. The troubleshooter is down so I can't see what the exact reply from them was. So I guess it changed from green to grey. That's odd! Also, my Lab Ray hasn't worked in more than 5 days. I haven't re eived a reply from them on that either. Ticket was still in *open* mode last time troubleshooter worked!

Share this post


Link to post
Share on other sites
1 minute ago, Granny63020 said:

Oh! I just went and found it. Yes mine is grey BUT I know for sure it was green like the others. I had sent a ticket not long ago to ask if there was suppose to be prizes on that page and I included in my ticket that all tabs were green. I wanted them to tell me if since all was green was I to get a prize OR if each green tab was to have it's own prize. Of course I didn't get an answer to my question instead I got a reply telling me some generic answer. The troubleshooter is down so I can't see what the exact reply from them was. So I guess it changed from green to grey. That's odd! Also, my Lab Ray hasn't worked in more than 5 days. I haven't re eived a reply from them on that either. Ticket was still in *open* mode last time troubleshooter worked!

That's odd, I thought it had been grey for everyone until today!

(And the lab ray hasn't been working for me either.)

Share this post


Link to post
Share on other sites
39 minutes ago, Granny63020 said:

Oh! I just went and found it. Yes mine is grey BUT I know for sure it was green like the others. I had sent a ticket not long ago to ask if there was suppose to be prizes on that page and I included in my ticket that all tabs were green. I wanted them to tell me if since all was green was I to get a prize OR if each green tab was to have it's own prize. Of course I didn't get an answer to my question instead I got a reply telling me some generic answer. The troubleshooter is down so I can't see what the exact reply from them was. So I guess it changed from green to grey. That's odd! Also, my Lab Ray hasn't worked in more than 5 days. I haven't re eived a reply from them on that either. Ticket was still in *open* mode last time troubleshooter worked!

I have a ticket that's been open since 2015. I update it every 3 months. I know the feeling.

This topic has been edited by a member of staff (hrtbrk) because of a violation of the forum rules.
Please keep posts on topic.

Please check your user inbox to see if you have been contacted regarding this incident, then review our rules.
 

 

38 minutes ago, Nielo said:

That's odd, I thought it had been grey for everyone until today!

(And the lab ray hasn't been working for me either.)

Lab ray worked for me this morning, took two movement points (as is tradition)

This topic has been edited by a member of staff (hrtbrk) because of a violation of the forum rules.
Please do not double post. Use the EDIT button to add more comments if you are the most recent reply.

Please check your user inbox to see if you have been contacted regarding this incident, then review our rules.
Per the reason above, this topic has been merged.

Share this post


Link to post
Share on other sites
1 hour ago, Nielo said:

By the way, some people on the neoboards are reporting that the thusfar mysterious 'haze' achievement (now called 'Haze Be Gone') is green for them. Mine is still grey, even though I double-checked all the places that had the purple haze, but I'd already cleared it all. More glitchy things, I suppose.

Have you tried to F5 or hard refresh the page? It worked for me and now the achievement is green :)

Share this post


Link to post
Share on other sites
3 hours ago, Nielo said:

I'm pretty sure my pet's not usually invisible. XD

None of my pet images have been loading all day, so maybe that's it? I didn't try it in the battledome, but I can't see pets on userlookups or board posts. 

Share this post


Link to post
Share on other sites
41 minutes ago, kayahtik said:

None of my pet images have been loading all day, so maybe that's it? I didn't try it in the battledome, but I can't see pets on userlookups or board posts. 

For the last 5 battledomes today, my pets have not been loading. can confirm.

We all got free invisible paint brush applications!

image.png.5770daaa0d7b008cd9e242b082f32910.png

Share this post


Link to post
Share on other sites
9 hours ago, jellysundae said:

Kaia's got just 58 health after me belting her with a pillow today, but I yelled at myself to NOT try for a second hit because I know full well I'd be living to regret that!

A few days ago someone on the boards wondered if Malum is King Altador, under a spell by TDF, I guess. Is this something that would actually work Neo-lore wise?

That seems more of a stretch to me. I'd be more leaning toward the side of it being Kaia honestly, but who knows. Might not even be anyone.

Share this post


Link to post
Share on other sites
4 hours ago, Nielo said:

That's odd, I thought it had been grey for everyone until today!

(And the lab ray hasn't been working for me either.)

Concerning the Lab Ray, it seems to be an issue with Firefox, only. Since Firefox updated to version 59, it seems individuals can no longer select their pets the "normal" way. Take a look at this topic, on the "Help" Neoboard, for "Scatsmom Tip" - a "work-around" with Firefox:

http://www.neopets.com/neoboards/topic.phtml?topic=159320038

Otherwise, try using another browser like Chrome, Edge, or Safari, etc.

EDIT: Neopets has been more "laggy" than usual, today. Believe that is causing the issue with pet images not showing up.

Share this post


Link to post
Share on other sites

Yes actually I have had this problem all day. With pretty much the entire site. From pound, lab ray, closet, and trying to view pets. I use Chrome browser. 

Share this post


Link to post
Share on other sites

My haze-be-gone achievement is green.

I used TDN's guide a couple days ago to make certain I had cleared up the haze in all the areas. Found some areas that while I KNOW I cleared, were still hazy. SO I decided to buy ingredients for those potions I needed to re-brew to make EXTRA certain I cleared all the haze away. Some areas WERE actually cleared, but some seemed to need another dose of potions. I wonder if it was because I prefer to use Firefox? This plot has been a little glitchy for Firefox, so maybe even though the FIRST time, it consumed my potions, that I needed to redo it? I really don't know though.

Share this post


Link to post
Share on other sites

Blah, the achievement is still grey for me

EDIT: I use chrome

Share this post


Link to post
Share on other sites

I use firefox too, I followed TDN's guide as the steps came out, I checked my achievement after noticing this post and Yay! It's green for me.

Off topic: also, thanks for that workaround for the labray, it hasn't worked in a while, going to try this as soon as the pets pictures show up again.

Share this post


Link to post
Share on other sites
19 hours ago, Hanso said:

Have you tried to F5 or hard refresh the page? It worked for me and now the achievement is green :)

I tried that yesterday, several times. No luck. I just checked the achievements list again, and the Haze Be Gone achievement had disappeared completely. A hard refresh brought it back though, and now it's actually green. :)

19 hours ago, kayahtik said:

None of my pet images have been loading all day, so maybe that's it? I didn't try it in the battledome, but I can't see pets on userlookups or board posts. 

Yeah, I'm pretty sure that's it. I'd had issues with my pet's pictures not loading before, but never in the battledome, so I hadn't quite connected the dots.

15 hours ago, Scoobert_Doo said:

Concerning the Lab Ray, it seems to be an issue with Firefox, only. Since Firefox updated to version 59, it seems individuals can no longer select their pets the "normal" way. Take a look at this topic, on the "Help" Neoboard, for "Scatsmom Tip" - a "work-around" with Firefox:

http://www.neopets.com/neoboards/topic.phtml?topic=159320038

Otherwise, try using another browser like Chrome, Edge, or Safari, etc.

I know, but that's not what I mean. A few days ago, my lab rat supposedly turned into a Desert Cybunny, except that he didn't. He's still a Red Cybunny. (To be fair, I haven't checked if the other HP and strength points I gained in the days after were actually added to my pet's stats, but when I saw @Granny63020's post, I just assumed that's what she meant. I've been using the workaround since my FF updated on Monday, and have apparently gotten so used to it that it only occurred to me much later that that's probably what she was referring to.)

Share this post


Link to post
Share on other sites

image.png.55723ba52a97048b7d2eba70163232af.png

Finished, and my haze achievement updated.

Only thing left for me on this event is getting The Hard mode battle finished with Malum and 'the Boss.'

Share this post


Link to post
Share on other sites
On 3/19/2018 at 11:37 PM, Granny63020 said:

YAY! I just played Kaia for the 1st time in the Battle Dome and beat her on hard the 1st try! Couldn't be happier about this!!!!

I received a Mysterious Orange Coffer  when I beat Kaia and I needed a key to open it so I went to the NM to buy one and I bought a Golden Key. When I clicked on the chest to open it the message I get is *There's nothing more inside this chest.* Does anyone have any idea what's going on with this? Glitch?

Granny, my nalelan is humbled by your amazing battle pet!! Shoe hopes to get as strong as your krawk someday ;)

Well, I suppose, too, that Malum could really be Kaia. Maybe Kaia was "on to" the DF, and she (DF) turned Kaia into Malum. Would explain Malum's strange behavior (leaving the infirmary and note, and the sword at the Forgotten Graveyard). Plus, the note that Malum left, seems liked on of Kaia's "murmurs". However, Kaia, herself, made a few strange comments - "Be careful who you mess with, Malum." How did she know Malum's name? I still think it was the DF, all along, misleading us and the Faeries, by disguising herself as "Kaia".

Anyhow, Day 3 of fighting Kaia/DF and have her down to 236 HP. Oh, no! I accidentally hit "Fight" and she totally destroyed me! Argh! I was trying to click on "Combat Log" and hit "Fight" by mistake! Guess I have to start over. Will take 5/6 days. I just hope I still have time to fight her on hard. (Part of me is thinking that since CC ends on 23 March, that this plot could end at the same time. But I really hope not.)

Oh Scoobert!!! I LOVE the idea of Malum being the real Kaia! What a fun twist that would be! I liked your post based on that... then read about your misfortune fighting her by accident and getting trounced! I did the same thing on the very first day :( Starting over sucks. I think you've likely still got time, though.

Share this post


Link to post
Share on other sites
8 hours ago, charelan said:

Granny, my nalelan is humbled by your amazing battle pet!! Shoe hopes to get as strong as your krawk someday ;)

Thank you for being so kind. I train 2 of my pets daily and this one  2x's a day too.

I don't know if this  works or not but I hope it does. I wanted to show you my stats and weapons.

image.png.bed3aaef3d1e39863e58f28f930b79cd.pngimage.png.afa710e8973aa49c4fee3989fb506249.png

Share this post


Link to post
Share on other sites
4 hours ago, Granny63020 said:

Thank you for being so kind. I train 2 of my pets daily and this one  2x's a day too.

I don't know if this  works or not but I hope it does. I wanted to show you my stats and weapons.

<snip>

Oh wow, those are some REALLY good stats.

You don't have to train Agility though, it doesn't really do anything. Your battle pet is really nice though!

Share this post


Link to post
Share on other sites
54 minutes ago, Duskitty said:

Oh wow, those are some REALLY good stats.

You don't have to train Agility though, it doesn't really do anything. Your battle pet is really nice though!

Thank you! I know I don't have to train Agility and I keep meaning to stop but something keeps making me do it. I guess I just want to keep them all evened out.

Share this post


Link to post
Share on other sites
On 3/23/2018 at 8:58 PM, SpideyLuc said:

image.png.55723ba52a97048b7d2eba70163232af.png

Finished, and my haze achievement updated.

Only thing left for me on this event is getting The Hard mode battle finished with Malum and 'the Boss.'

Same...two more days for Kaia....and then on to Malum DX

Share this post


Link to post
Share on other sites
10 hours ago, moonlightmaid said:

Same...two more days for Kaia....and then on to Malum DX

You went for hard mode Kaia and then Hard mode Malum?
That seems good because if the event suddenly ends after you finish with Kaia, you'll have done the better of the two for points/achievement sake.

I'm still power leveling haha, I have to wait another 3 days before I can get to level 50.

Share this post


Link to post
Share on other sites

So I was just finishing off Kaia (finally) and I noticed something weird when choosing my weapons:

More_weapon_spaces_or_something_26_03_18

Does anyone have any idea what those six fields with fists are supposed to be? More weapon spaces? Glitch? Boon? Have I just been oblivious and have they always been there? :ph34r:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×