Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Sign in to follow this  
Angeló

How do I fix this ?

Recommended Posts

This is new. 
 Whenever i try to post smthg from my gallery to facebook it posts to “only me” and i have to manually change it so my friends can see it !!!
I changed the privacy settings from my phone and laptop. 
I changed the App settings as well. It still is the same. 
Device : iPhone 6
HELP PLZ !!! This is so frustrating 😭

20B00C6D-9082-4084-8DD1-CBF4F5CEC97C.jpeg

Share this post


Link to post
Share on other sites

I don't have facebook and I don't use Apple-stuff/iPhones, but isn't there a general setting on your fb that deals with privacy? So not your phone/laptops settings but from facebook itself. Don't know if that is what you App setting is, but you could check when you log in through a normal pc if you could find some settings about that (possibly at your profile settings or so). But again, just guessing based on other/normal programs.

Share this post


Link to post
Share on other sites
2 hours ago, Duma said:

I don't have facebook and I don't use Apple-stuff/iPhones, but isn't there a general setting on your fb that deals with privacy? So not your phone/laptops settings but from facebook itself. Don't know if that is what you App setting is, but you could check when you log in through a normal pc if you could find some settings about that (possibly at your profile settings or so). But again, just guessing based on other/normal programs.

ya i tried everything on my FB app ... 

it's really frustrating

Share this post


Link to post
Share on other sites

Does this only happen to posts from your gallery? (And not with text posts?) Does it happen when you post a picture from your laptop as well? It could be there's some privacy/permission issue between the FB app and your gallery.

Share this post


Link to post
Share on other sites
1 hour ago, Nielo said:

Does this only happen to posts from your gallery? (And not with text posts?) Does it happen when you post a picture from your laptop as well? It could be there's some privacy/permission issue between the FB app and your gallery.

yes only from my gallery 

when i post a status or a pic from within Facebook or from my laptop it goes through normally 

i think it's an issue with Apps & Websites settings ... but I can't figure it out 

 

Share this post


Link to post
Share on other sites
1 hour ago, Angeló said:

yes only from my gallery 

when i post a status or a pic from within Facebook or from my laptop it goes through normally 

i think it's an issue with Apps & Websites settings ... but I can't figure it out

I googled a bit and came across several people who had the same problem several years ago, but they didn't post any solutions. However, I did find this thread, and even though it describes a Windows phone, I think this solution might work for an iPhone as well:

Quote

- Go to your profile (not your news feed).
- Click Activity Log.
- On the left side, click "Windows Phone" (with the purple Windows logo). If this is not immediately visible, click the "More" link at the very bottom of the left side, and it should display all your apps that use your Timeline.
- Once all your Windows Phone posts appear, look on the top right on the page where it says "This app can post on your behalf to:".
- Choose your desired default setting.
- Now when you post photos directly, or use the "Use my Facebook settings" on the Me tile, it will use this default setting.

(Then again, when I try this, my Android phone isn't listed there. At least one app on my phone that I very specifically never linked to Facebook is listed there though... Ugh.)

If changing the setting everywhere doesn't work, it might just be a bug. A couple of months ago they apparently had a similar glitch, but that one caused people to post things to everyone, even though they'd set it to "just friends" or "only me". You have the opposite problem (although I'd rather have yours than theirs, to be honest), but it might be caused by a similar bug. Who knows. 😕

Share this post


Link to post
Share on other sites
2 hours ago, Nielo said:

I googled a bit and came across several people who had the same problem several years ago, but they didn't post any solutions. However, I did find this thread, and even though it describes a Windows phone, I think this solution might work for an iPhone as well:

(Then again, when I try this, my Android phone isn't listed there. At least one app on my phone that I very specifically never linked to Facebook is listed there though... Ugh.)

If changing the setting everywhere doesn't work, it might just be a bug. A couple of months ago they apparently had a similar glitch, but that one caused people to post things to everyone, even though they'd set it to "just friends" or "only me". You have the opposite problem (although I'd rather have yours than theirs, to be honest), but it might be caused by a similar bug. Who knows. 😕

The activity log thing didn't work bcz i couldn't find any links to my iPhone

I went to Instagram and found out that its settings were changed to "Only Me" as well

I changed that to "Friends" and now both Instagram and Gallery post to "Friends"

However I want to keep my posts away from the "Limited" people on my friend list on my friend list ... just the way it used to be .. bcz now it posts to EVERYONE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×