Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
ROSE OF AVALON

SOUND NOT WORKING ON FIREFOX IN GAMES ON NEOPETS

Recommended Posts

I'm just wondering why my sound is not working on my games when I go to play on Neopets?  I have Firefox . . . i've had this problem before and someone helped me to fix it, but I just cannot remember what the solution was and can not find out where I wrote that solution down so I can remember it for next time this happens 😕 So sorry to bother you with this again, but I will write it down this time and keep it in a safe place & thank you so very much for you help 😉

 

I did these steps as was showed to me in December of 2018 (and it worked than, after I followed the directions, but is not working after following the directions again?)

So if you can tell me anything else, I would greatly appreciate it and TYSVM;)

I also cleared cache and re set it to clear cache automatically because that's what it was set to.

I rebooted my entire system and still do not hear any sound coming from Neopets Games?

What else can I do please & thank you 😉

  •  
  •  
  • Scoobert_Doo
  • Super Members
  • 1843
  • 1569 posts
  • Gender:Male
  • Location:127.0.0.1 or ::1
  • Neopets Username: oiram_repap
  • None

Flash does seems like a good thing to check. Flash did have an update earlier this week. Latest version is 31.0.0.153. Also, it might help to clear Firefox's "cache", too.

This could be a "long shot", but maybe check the following:

1. In Firefox, go to Neopets.

2. Once there, click on the circle with the "i" in the center, located to the left of the Neopets web address, in Firefox's address bar.

3. Where it shows "www.neopets.com" and "Connection is not secure", click on the arrow pointing right ("Show connection details").

4. Next, at the bottom, click on "More Information".

5. In the new pop-up window that opens, at the top, click on the "Permissions" icon/tab.

6. Look for "Automatically Play Media with Sound".

7. Make sure it is set to "Use Default", or "Allow" - "Use Default" should show the "Allow" radio button set, but greyed-out.

8. If you had to change that setting, close that pop-up window, and refresh the Neopets web page. See if sound is working, again.

Not sure how you could have turned that option off, but it could explain why sound is only affected on Neopets.

 

Share this post


Link to post
Share on other sites

May want to check your Flash version. Latest is 32.0.0.171. If you aren't on the latest, try updating. If you are on the latest Flash, sometimes, with Flash automatically updating, it may not install correctly. You may want to try uninstalling Flash, from Windows "Programs and Features", rebooting, and then going to Adobe's website and downloading and installing Flash. I take it sound is working on other sites, like YouTube, etc? May want to make sure Firefox is the latest, too. Latest is 66.0.3.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...